Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1909

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1909
Last Modified 07 Mar 2011 09:34:31
Published 20 Apr 2006 02:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1909

Summary

Directory traversal vulnerability in index.php in Coppermine 1.4.4 allows remote attackers to read arbitrary files via a .//./ (modified dot dot slash) in the file parameter, which causes a regular expression to collapse the sequences into standard "../" sequences.

Vulnerable Systems

Application

  • Coppermine Photo Gallery 1.4.4


References

VUPEN - ADV-2006-1392

BID - 17570

BUGTRAQ - 20060416 Re: [KAPDA]CopperminePhotoGallery1.4.4~ PluginInclusionSystem(index.php)~ RemoteFileInclusion attack

BUGTRAQ - 20060415 [KAPDA]CopperminePhotoGallery1.4.4~ PluginInclusionSystem(index.php)~ RemoteFileInclusion attack

SECUNIA - 19665

MISC - http://myimei.com/security/2006-04-14/copperminephotogallery144-plugininclusionsystemindexphp-remotefileinclusion-attack.html

XF - coppermine-index-file-include(25866)


Last Updated: 27 May 2016 10:42:15