Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1918

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-1918
Last Modified 03 Jan 2013 12:00:00
Published 20 Apr 2006 02:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1918

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Papoo 2.1.5 allow remote attackers to inject arbitrary web script or HTML via the menuid parameter to (1) index.php or (2) forum.php, or the (3) reporeid_print parameter to print.php.

Vulnerable Systems

Application

  • Papoo 2.1.5


References

SECTRACK - 1015939

BID - 17530

BUGTRAQ - 20060414 Vulnerabilities in Papoo


Last Updated: 27 May 2016 10:47:23