Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1929

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1929
Last Modified 07 Mar 2011 09:34:33
Published 20 Apr 2006 02:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1929

Summary

PHP remote file inclusion vulnerability in include/common.php in I-Rater Platinum allows remote attackers to execute arbitrary PHP code via a URL in the include_path parameter.

Vulnerable Systems

Application

  • I-rater Platinum


References

VUPEN - ADV-2006-1431

SECUNIA - 19684

XF - Irater-common-file-include(25963)

BID - 17623

OSVDB - 24777

MISC - http://pridels0.blogspot.com/2006/04/i-rater-platinum-remote-file-inclusion.html


Last Updated: 27 May 2016 10:42:16