Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1935

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1935
Last Modified 07 Mar 2011 09:34:34
Published 25 Apr 2006 08:50:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1935

Summary

Buffer overflow in Ethereal 0.9.15 up to 0.10.14 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via the COPS dissector.

Vulnerable Systems

Application

  • Ethereal Group Ethereal 0.10

  • Ethereal Group Ethereal 0.10.0

  • Ethereal Group Ethereal 0.10.0a

  • Ethereal Group Ethereal 0.10.1

  • Ethereal Group Ethereal 0.10.10

  • Ethereal Group Ethereal 0.10.11

  • Ethereal Group Ethereal 0.10.12

  • Ethereal Group Ethereal 0.10.13

  • Ethereal Group Ethereal 0.10.2

  • Ethereal Group Ethereal 0.10.3

  • Ethereal Group Ethereal 0.10.4

  • Ethereal Group Ethereal 0.10.5

  • Ethereal Group Ethereal 0.10.6

  • Ethereal Group Ethereal 0.10.7

  • Ethereal Group Ethereal 0.10.8

  • Ethereal Group Ethereal 0.10.9

  • Ethereal Group Ethereal 0.9.15

  • Ethereal Group Ethereal 0.9.16


References

CONFIRM - http://www.ethereal.com/appnotes/enpa-sa-00023.html

VUPEN - ADV-2006-1501

XF - ethereal-cops-dissector-bo(26013)

BID - 17682

REDHAT - RHSA-2006:0420

FEDORA - FEDORA-2006-461

FEDORA - FEDORA-2006-456

MANDRIVA - MDKSA-2006:077

GENTOO - GLSA-200604-17

DEBIAN - DSA-1049

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2006-128.htm

SECTRACK - 1015985

SECUNIA - 20944

SECUNIA - 20210

SECUNIA - 20117

SECUNIA - 19962

SECUNIA - 19958

SECUNIA - 19839

SECUNIA - 19828

SECUNIA - 19805

SECUNIA - 19769

SUSE - SUSE-SR:2006:010

SGI - 20060501-01-U


Last Updated: 27 May 2016 10:42:16