Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1949

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1949
Last Modified 03 Nov 2008 01:18:10
Published 20 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1949

Summary

SQL injection vulnerability in plexcart.pl in NicPlex PlexCart X3 and earlier allows remote attackers to execute arbitrary SQL commands via the catid parameter.

Vulnerable Systems

Application

  • Nicplex Plexcart X3


References

XF - plexcartx3-catid-sql-injection(25917)

SECUNIA - 18033

MISC - http://pridels0.blogspot.com/2006/04/plexcart-x3-sql-inj.html


Last Updated: 27 May 2016 10:42:16