Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1969

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-1969
Last Modified 07 Mar 2011 09:34:43
Published 21 Apr 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1969

Summary

Cross-site scripting (XSS) vulnerability in search/search.cgi in an unspecified KCScripts script, probably Search Engine or Site Search, distributed individually and as part of Portal Pack 6.0 and earlier, allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • Kcscripts Portal Pack 6.0


References

VUPEN - ADV-2006-1440

SECUNIA - 19695

XF - portalpack-multiple-xss(25940)

BID - 17628

OSVDB - 24763

MISC - http://pridels0.blogspot.com/2006/04/portal-pack-6-xss-vuln.html


Last Updated: 27 May 2016 10:42:16