Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1977

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-1977
Last Modified 07 Mar 2011 09:34:43
Published 21 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1977

Summary

Cross-site scripting (XSS) vulnerability in FlexBB 0.5.7 BETA and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) name and (2) message parameters.

Vulnerable Systems

Application

  • Flexbb 0.5.7 Beta


References

VUPEN - ADV-2006-1393

BUGTRAQ - 20060415 FlexBB <= 0.5.7 BETA XSS

SECTRACK - 1015946

XF - flexbb-newthread-xss(25868)

SREASON - 777


Last Updated: 27 May 2016 10:42:16