Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2005

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2005
Last Modified 05 Sep 2008 05:03:25
Published 25 Apr 2006 08:50:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2005

Summary

Eval injection vulnerability in index.php in ClanSys 1.1 allows remote attackers to execute arbitrary PHP code via PHP code in the page parameter, as demonstrated by using an "include" statement that is injected into the eval statement. NOTE: this issue has been described as file inclusion by some sources, but that is just one attack; the primary vulnerability is eval injection.

Vulnerable Systems

Application

  • Clansys 1.1


References

BID - 17660

BUGTRAQ - 20060423 Advisory: Clansys <= 1.1 PHP Code Insertion Vulnerability.

MISC - http://www.nukedx.com/?getxpl=29

SECTRACK - 1015988

XF - clansys-index-file-include(25976)

OSVDB - 25083

SREASON - 782


Last Updated: 27 May 2016 10:42:18