Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2015

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2015
Last Modified 07 Mar 2011 09:34:48
Published 25 Apr 2006 08:50:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2015

Summary

Cross-site scripting (XSS) vulnerability in SL_site 1.0 allows remote attackers to inject arbitrary web script or HTML via the recherche parameter in recherche.php. NOTE: other XSS vectors, as reported in the original disclosure, are resultant from other primary vulnerabilities that have separate CVE names.

Vulnerable Systems

Application

  • Web-provence Sl Site 1.0


References

VUPEN - ADV-2006-1487

SECTRACK - 1015972

SECUNIA - 19792

XF - slsite-recherche-xss(26038)

BID - 17667

OSVDB - 24898


Last Updated: 27 May 2016 10:42:18