Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2016

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2016
Last Modified 07 Mar 2011 09:34:48
Published 25 Apr 2006 08:50:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2016

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpLDAPadmin 0.9.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) dn parameter in (a) compare_form.php, (b) copy_form.php, (c) rename_form.php, (d) template_engine.php, and (e) delete_form.php; (2) scope parameter in (f) search.php; and (3) Container DN, (4) Machine Name, and (5) UID Number fields in (g) template_engine.php.

Vulnerable Systems

Application

  • Phpldapadmin 0.9.0

  • Phpldapadmin 0.9.1

  • Phpldapadmin 0.9.2

  • Phpldapadmin 0.9.3

  • Phpldapadmin 0.9.4

  • Phpldapadmin 0.9.4a

  • Phpldapadmin 0.9.4b

  • Phpldapadmin 0.9.5

  • Phpldapadmin 0.9.6

  • Phpldapadmin 0.9.6c

  • Phpldapadmin 0.9.7

  • Phpldapadmin 0.9.7.1

  • Phpldapadmin 0.9.7.2

  • Phpldapadmin 0.9.8


References

VUPEN - ADV-2006-1450

BID - 17643

OSVDB - 24794

OSVDB - 24793

OSVDB - 24792

OSVDB - 24790

OSVDB - 24789

OSVDB - 24788

SECUNIA - 19747

XF - phpldapadmin-templateengine-xss(25959)

XF - phpldapadmin-scope-dn-xss(25958)

DEBIAN - DSA-1057

SECUNIA - 20124

MISC - http://pridels0.blogspot.com/2006/04/phpldapadmin-multiple-vuln.html


Last Updated: 27 May 2016 10:42:18