Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2017

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2017
Last Modified 07 Mar 2011 09:34:48
Published 25 Apr 2006 08:50:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2017

Summary

Dnsmasq 2.29 allows remote attackers to cause a denial of service (application crash) via a DHCP client broadcast reply request.

Vulnerable Systems

Application

  • Dnsmasq 2.29


References

BID - 17662

SECUNIA - 19760

VUPEN - ADV-2006-1494

CONFIRM - http://thekelleys.org.uk/dnsmasq/CHANGELOG

XF - dnsmasq-dhcp-dos(26005)

OSVDB - 24884


Last Updated: 27 May 2016 10:42:18