Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2048

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2048
Last Modified 07 Mar 2011 09:34:52
Published 26 Apr 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2048

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Edwin van Wijk phpWebFTP 2.3 allow remote attackers to inject arbitrary web script or HTML via the (1) port, (2) server, and (3) user parameters. NOTE: it is possible that the affected version is actually 3.2.

Vulnerable Systems

Application

  • Phpwebftp 2.3


References

VUPEN - ADV-2006-1530

MISC - http://www.subjectzero.net/research/phpwebftpxss.htm

BUGTRAQ - 20060425 PhpWebFtp Cross Site Scripting Vulnerability

XF - phpwebftp-index-xss(26067)

BID - 17688

OSVDB - 24975

SREASON - 786

SECUNIA - 19827


Last Updated: 27 May 2016 10:42:18