Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2049

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2049
Last Modified 07 Mar 2011 09:34:52
Published 26 Apr 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2049

Summary

Cross-site scripting (XSS) vulnerability in dcboard.cgi in DCScripts DCForumLite 3.0 allows remote attackers to inject arbitrary web script or HTML via the az parameter.

Vulnerable Systems

Application

  • Dcscripts Dcforumlite 3.0


References

VUPEN - ADV-2006-1532

BID - 17697

BUGTRAQ - 20060425 DCForumLite V 3.0<--XSS/SQL Injection

XF - dcforumlite-dcboard-xss(26083)

OSVDB - 24988

SREASON - 792

SECUNIA - 19815


Last Updated: 27 May 2016 10:42:18