Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2066

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2066
Last Modified 13 Sep 2011 12:00:00
Published 27 Apr 2006 09:34:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2066

Summary

Multiple cross-site scripting (XSS) vulnerabilities pm_popup.php in MKPortal 1.1 Rc1 and earlier, as used with vBulletin 3.5.4 and earlier, allow remote attackers to inject arbitrary web script or HTML via the (1) u1, (2) m1, (3) m2, (4) m3, (5) m4 parameters.

Vulnerable Systems

Application

  • Mkportal 1.1 Rc1


References

VUPEN - ADV-2006-1485

BID - 20232

BID - 17651

BUGTRAQ - 20060928 Re: xxs in MKPortal M1.1

BUGTRAQ - 20060927 MkPortal Cross Site Scripting (All versions) xSS

BUGTRAQ - 20060421 vBulletin <= 3.5.4 with MKPortal 1.1 Remote SQL Injection Vulnerability.

OSVDB - 24901

MISC - http://www.nukedx.com/?viewdoc=26

SECTRACK - 1015977

SREASON - 801

SECUNIA - 19786


Last Updated: 27 May 2016 10:42:19