Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2069

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2069
Last Modified 16 Jun 2011 12:00:00
Published 27 Apr 2006 09:34:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2069

Summary

The recursor in PowerDNS before 3.0.1 allows remote attackers to cause a denial of service (application crash) via malformed EDNS0 packets.

Vulnerable Systems

Application

  • Powerdns 3.0


References

SECUNIA - 19831

XF - powerdns-recursor-ednso-dos(26100)

VUPEN - ADV-2006-1527

BID - 17711

SECUNIA - 20117

SUSE - SUSE-SR:2006:010

CONFIRM - http://doc.powerdns.com/changelog.html#CHANGELOG-RECURSOR-3-0-1


Last Updated: 27 May 2016 10:42:19