Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2079

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2079
Last Modified 05 Sep 2008 05:03:37
Published 27 Apr 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2079

Summary

Cross-site scripting (XSS) vulnerability in portfolio.php in Verosky Media Instant Photo Gallery, possibly before 1.0.2, allows remote attackers to inject arbitrary web script or HTML via the cat_id parameter.

Vulnerable Systems

Application

  • Verosky Media Instant Photo Gallery 1.0


References

BID - 17696

BUGTRAQ - 20060427 Re: Instant Photo Gallery <= Multiple XSS

BUGTRAQ - 20060425 Instant Photo Gallery <= Multiple XSS

OSVDB - 24985

VIM - 20060427 Instant Photo Gallery <= Multiple XSS (fwd)

SREASON - 803


Last Updated: 27 May 2016 10:42:20