Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2081

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2006-2081
Last Modified 05 Sep 2008 05:03:37
Published 27 Apr 2006 07:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-2081

Summary

Oracle Database Server 10g Release 2 allows local users to execute arbitrary SQL queries via the GET_DOMAIN_INDEX_METADATA function in the DBMS_EXPORT_EXTENSION package. NOTE: this issue was originally linked to DB05 (CVE-2006-1870), but a reliable third party has claimed that it is not the same issue. Based on details of the problem, the primary issue appears to be insecure privileges that facilitate the introduction of SQL in a way that is not releated to special characters, so this is not "SQL injection" per se.

Vulnerable Systems

Application

  • Oracle Database Server


References

CERT-VN - VU#932124

BUGTRAQ - 20060426 Recent Oracle exploit is _actually_ an 0day with no patch

BUGTRAQ - 20060419 Oracle 10g 10.2.0.2.0 DBA exploit

MISC - http://www.red-database-security.com/exploits/oracle-sql-injection-oracle-dbms_export_extension.html

XF - oracle-dbmsexportextension-sql-injection(26048)

BID - 17699

BUGTRAQ - 20060501 RE: Oracle 10g 10.2.0.2.0 DBA exploit

BUGTRAQ - 20060427 Re: Recent Oracle exploit is _actually_ an 0day with no patch

SECTRACK - 1015999

SREASON - 802

SECUNIA - 19860


Last Updated: 27 May 2016 10:42:20