Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2098

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2098
Last Modified 05 Sep 2008 05:03:40
Published 29 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2098

Summary

PHP remote file inclusion vulnerability in Thumbnail AutoIndex before 2.0 allows remote attackers to execute arbitrary PHP code via (1) README.html or (2) HEADER.html.

Vulnerable Systems

Application

  • Php Thumbnail Autoindex 1.0

  • Php Thumbnail Autoindex 1.1

  • Php Thumbnail Autoindex 1.2

  • Php Thumbnail Autoindex 1.2.1

  • Php Thumbnail Autoindex 1.2.2

  • Php Thumbnail Autoindex 1.2.3

  • Php Thumbnail Autoindex 1.2.4

  • Php Thumbnail Autoindex 1.3

  • Php Thumbnail Autoindex 1.4


References

OSVDB - 24873

CONFIRM - http://staff.xiaoka.com/smoku/stuff/ThAutoIndex/ChangeLog


Last Updated: 27 May 2016 10:42:20