Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2130

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-2130
Last Modified 07 Mar 2011 09:35:24
Published 01 May 2006 07:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2130

Summary

SQL injection vulnerability in include/class_poll.php in Advanced Poll 2.0.4 allows remote attackers to execute arbitrary SQL commands via the User-Agent HTTP header.

Vulnerable Systems

Application

  • Advanced Poll 2.0.4


References

VUPEN - ADV-2006-1603

MISC - http://evuln.com/vulns/131/summary.html

XF - advancedpoll-classpoll-sql-injection(26152)

OSVDB - 25167

SECUNIA - 19899


Last Updated: 27 May 2016 10:42:20