Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2138

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2138
Last Modified 07 Mar 2011 09:35:25
Published 02 May 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2138

Summary

Cross-site scripting (XSS) vulnerability in neomail.pl in NeoMail 1.29 allows remote attackers to inject arbitrary web script or HTML via the sessionid parameter.

Vulnerable Systems

Application

  • Neomail 1.29


References

VUPEN - ADV-2006-1590

BID - 17728

BUGTRAQ - 20060428 Neomail.pl Local Cross Site Scripting

SECUNIA - 19906

XF - neomail-sessionid-xss(26127)

SREASON - 827


Last Updated: 27 May 2016 10:42:20