Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2142

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2142
Last Modified 07 Mar 2011 09:35:26
Published 02 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2142

Summary

PHP remote file inclusion vulnerability in classes/adodbt/sql.php in Limbo CMS 1.04 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the classes_dir parameter.

Vulnerable Systems

Application

  • Limbo Cms 1.0.4

  • Limbo Cms 1.0.4.2


References

VUPEN - ADV-2006-1584

SECUNIA - 19891

MILW0RM - 1729

XF - webinsta-limbo-sql-fil-include(26196)

BID - 17760

BUGTRAQ - 20060913 Limbo - Lite Mambo CMS Multiple Vulnerabilities

OSVDB - 25155


Last Updated: 27 May 2016 10:42:20