Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2149

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2149
Last Modified 07 Mar 2011 09:35:26
Published 03 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2149

Summary

PHP remote file inclusion vulnerability in sources/lostpw.php in Aardvark Topsites PHP 4.2.2 and earlier, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via the CONFIG[path] parameter, as demonstrated by including a GIF that contains PHP code.

Vulnerable Systems

Application

  • Avatic Aardvark Topsites Php 4.2.2


References

VUPEN - ADV-2006-1587

SECUNIA - 19911

MILW0RM - 1732

XF - aardvark-lostpw-join-file-include(26189)

BID - 17940

OSVDB - 25158


Last Updated: 27 May 2016 10:42:21