Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2155

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2006-2155
Last Modified 07 Mar 2011 09:35:27
Published 03 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-2155

Summary

EMC Retrospect for Windows 6.5 before 6.5.382, 7.0 before 7.0.344, and 7.5 before 7.5.1.105 allows local users to execute arbitrary code by replacing the Retrospect.exe file, possibly due to improper file permissions.

Vulnerable Systems

Application

  • Emc Retrospect 6.5

  • Emc Retrospect 7.0

  • Emc Retrospect 7.5


References

VUPEN - ADV-2006-1612

SECUNIA - 19850

CONFIRM - http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=9507&r=0.7344324

XF - retrospect-code-execution(26227)


Last Updated: 27 May 2016 10:42:21