Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2163

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2163
Last Modified 07 Mar 2011 09:35:28
Published 04 May 2006 08:38:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2163

Summary

Cross-site scripting (XSS) vulnerability in index.php in Pinnacle Cart 3.33 and earlier allows remote attackers to inject arbitrary web script or HTML via the setbackurl parameter.

Vulnerable Systems

Application

  • Desert Dog Software Pinnacle Cart 3.33


References

VUPEN - ADV-2006-1609

BID - 17794

SECUNIA - 19878

XF - pinnaclecart-setbackurl-xss(26162)

MISC - http://pridels0.blogspot.com/2006/04/pinnacle-cart-xss.html


Last Updated: 27 May 2016 10:42:22