Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2165

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2165
Last Modified 03 Nov 2008 01:19:19
Published 04 May 2006 08:38:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2165

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Avactis Shopping Cart 0.1.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) category_id parameter in (a) store_special_offers.php and (b) store.php and (2) prod_id parameter in (c) product_info.php. NOTE: this issue might be resultant from SQL injection.

Vulnerable Systems

Application

  • Pentasoft Corp. Avactis Shopping Cart 0.1.2


References

XF - avactis-multiple-scripts-xss(26179)

OSVDB - 25643

OSVDB - 25642

OSVDB - 25641

MISC - http://pridels0.blogspot.com/2006/05/avactis-shopping-cart-vuln.html


Last Updated: 27 May 2016 10:42:22