Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2177
Last Modified 05 Sep 2008 05:03:52
Published 04 May 2006 08:38:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2177

Summary

Cross-site scripting (XSS) vulnerability in viewcat.php in geoBlog 1.0 allows remote attackers to inject arbitrary web script or HTML via the cat parameter.

Vulnerable Systems

Application

  • Bitdamaged Geoblog Mod 1.0


References

MISC - http://www.subjectzero.net/research/geoblog.htm

BID - 17784

BUGTRAQ - 20060502 geoBlog Mutiple XSS Vulnerability

XF - geoblog-viewcat-xss(26204)

SREASON - 833


Last Updated: 27 May 2016 10:42:22