Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2178

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2178
Last Modified 20 Sep 2011 12:00:00
Published 04 May 2006 08:38:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2178

Summary

Multiple cross-site scripting (XSS) vulnerabilities in CyberBuild allow remote attackers to inject arbitrary web script or HTML via the (1) SessionID parameter to login.asp, (2) ProductIndex parameter to browse0.htm, (3) rowcolor parameter to result.asp, or (4) heading parameter to result.asp. NOTE: vectors 1 and 2 might be resultant from SQL injection.

Vulnerable Systems

Application

  • Smartwin Technology Cyberoffice Warehouse Builder


References

XF - cyberbuild-multiple-xss(26202)

VUPEN - ADV-2006-1630

BID - 17829

OSVDB - 25199

OSVDB - 25198

OSVDB - 25197

SECUNIA - 19889

MISC - http://pridels0.blogspot.com/2006/05/cyberbuild-vuln.html


Last Updated: 27 May 2016 10:42:22