Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2181

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2181
Last Modified 13 Sep 2011 12:00:00
Published 04 May 2006 08:38:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2181

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Albinator 2.0.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) cid parameter to dlisting.php or (2) preloadSlideShow parameter to showpic.php.

Vulnerable Systems

Application

  • Albinator 2.0.8


References

XF - albinator-multiple-xss(26240)

VUPEN - ADV-2006-1643

BID - 17826

OSVDB - 25243

OSVDB - 25242

SECUNIA - 19952

MISC - http://pridels0.blogspot.com/2006/05/albinator-208-remote-file-inclusion.html


Last Updated: 27 May 2016 10:42:22