Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2208

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2208
Last Modified 07 Mar 2011 09:35:32
Published 05 May 2006 08:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2208

Summary

Multiple cross-site scripting (XSS) vulnerabilities in mynews.inc.php in MyNews 1.6.2 allow remote attackers to inject arbitrary web script or HTML via the (1) hash and (2) page parameters.

Vulnerable Systems

Application

  • Planetluc Mynews 1.6.2


References

XF - mynews-mynews-xss(26199)

VUPEN - ADV-2006-1635

BID - 17823

MISC - http://www.cyber-soldiers.org/Dream/mynews.txt

SECUNIA - 19935

OSVDB - 25223


Last Updated: 27 May 2016 10:42:22