Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2210

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2210
Last Modified 07 Mar 2011 09:35:33
Published 05 May 2006 08:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2210

Summary

Cross-site scripting (XSS) vulnerability in index.php in 321soft PhP-Gallery 0.9 allows remote attackers to inject arbitrary web script or HTML via the path parameter. NOTE: this issue might be resultant from the directory traversal vulnerability.

Vulnerable Systems

Application

  • 321soft Php-gallery 0.9


References

VUPEN - ADV-2006-1629

BID - 17812

SECUNIA - 19924

MISC - http://d4igoro.blogspot.com/2006/05/321soft-php-gallery-09-directory.html

XF - phpgallery-index-xss(26230)

BUGTRAQ - 20060502 321soft PhP Gallery 0.9 - directory travel & XSS


Last Updated: 27 May 2016 10:42:22