Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2217

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2217
Last Modified 05 Sep 2008 05:03:58
Published 05 May 2006 08:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2217

Summary

SQL injection vulnerability in index.php in Invision Power Board allows remote attackers to execute arbitrary SQL commands via the pid parameter in a reputation action. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Invision Power Services Invision Power Board 2.0.0

  • Invision Power Services Invision Power Board 2.0.1

  • Invision Power Services Invision Power Board 2.0.2

  • Invision Power Services Invision Power Board 2.0.3

  • Invision Power Services Invision Power Board 2.0.4

  • Invision Power Services Invision Power Board 2.1

  • Invision Power Services Invision Power Board 2.1 Alpha2

  • Invision Power Services Invision Power Board 2.1.4

  • Invision Power Services Invision Power Board 2.1.5

  • Invision Power Services Invision Power Board 2.1.6


References

BID - 17839


Last Updated: 27 May 2016 10:42:22