Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2241

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2241
Last Modified 07 Mar 2011 09:35:48
Published 09 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2241

Summary

PHP remote file inclusion vulnerability in show.php in Fast Click SQL Lite 1.1.3 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the path parameter. NOTE: This is a different vulnerability than CVE-2006-2175.

Vulnerable Systems

Application

  • Ftrainsoft Fast Click Sql Lite 1.1.2

  • Ftrainsoft Fast Click Sql Lite 1.1.3


References

VUPEN - ADV-2006-1672

BID - 17819

BUGTRAQ - 20060502 Fast Click SQL Lite <= 1.1.3 Remote File Inclusion

MISC - http://www.aria-security.net/advisory/fc/fastclicksqllite.txt

SECTRACK - 1016022

XF - fastclick-multiple-file-include(26235)

OSVDB - 25275

SREASON - 846

SECUNIA - 19976


Last Updated: 27 May 2016 10:42:23