Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2252

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2252
Last Modified 07 Mar 2011 09:35:49
Published 09 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2252

Summary

Cross-site scripting vulnerability in submit.php in OpenFAQ 0.4.0 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • Openfaq 0.4.0


References

VUPEN - ADV-2006-1684

BID - 17860

BUGTRAQ - 20060506 OpenFAQ - HTML injection and XSS (Cross Site Scripting)

SECUNIA - 20018

XF - openfaq-submit-xss(26286)

OSVDB - 25350

SREASON - 850


Last Updated: 27 May 2016 10:42:24