Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2257

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2257
Last Modified 07 Mar 2011 09:35:49
Published 09 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2257

Summary

Cross-site scripting (XSS) vulnerability in index.php in easyEvent 1.2 allows remote attackers to inject arbitrary web script or HTML via the curr_year parameter.

Vulnerable Systems

Application

  • Faktorystudios Easyevent 1.0

  • Faktorystudios Easyevent 1.1

  • Faktorystudios Easyevent 1.2


References

XF - easyevent-index-xss(26332)

VUPEN - ADV-2006-1695

BID - 17891

OSVDB - 25341

SECTRACK - 1016105

SECUNIA - 20038


Last Updated: 27 May 2016 10:42:24