Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2262

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2262
Last Modified 05 Sep 2008 05:04:04
Published 09 May 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2262

Summary

Cross-site scripting (XSS) vulnerability in index.php in singapore 0.9.7 allows remote attackers to inject arbitrary web script or HTML via the image parameter.

Vulnerable Systems

Application

  • Singapore 0.9.7


References

BID - 17874

BUGTRAQ - 20060508 singapore v0.9.7 XSS Vulnerabilities

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/singapore-0.9.7-xss.txt

XF - singapore-index-image-xss(26352)

CONFIRM - http://www.sgal.org/files/download/20060512-xss-patch.zip

OSVDB - 25706

SECTRACK - 1016055

SREASON - 854


Last Updated: 27 May 2016 10:42:24