Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2276

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2006-2276
Last Modified 31 Mar 2011 12:00:00
Published 09 May 2006 10:14:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-2276

Summary

bgpd in Quagga 0.98 and 0.99 before 20060504 allows local users to cause a denial of service (CPU consumption) via a certain sh ip bgp command entered in the telnet interface.

Vulnerable Systems

Application

  • Quagga 0.98.5

  • Quagga 0.99.3


References

CONFIRM - http://www.quagga.net/news2.php?y=2006&m=5&d=4#id1146764580

OSVDB - 25245

UBUNTU - USN-284-1

BID - 17979

REDHAT - RHSA-2006:0533

REDHAT - RHSA-2006:0525

GENTOO - GLSA-200605-15

DEBIAN - DSA-1059

SECTRACK - 1016204

SECUNIA - 20782

SECUNIA - 20421

SECUNIA - 20420

SECUNIA - 20221

SECUNIA - 20138

SECUNIA - 20137

SECUNIA - 20116

MLIST - [quagga-dev] 20060329 quagga locks with command sh ip bgp community 1:*

SGI - 20060602-01-U


Last Updated: 27 May 2016 10:42:24