Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2283

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2283
Last Modified 07 Mar 2011 09:35:52
Published 09 May 2006 10:14:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2283

Summary

Multiple PHP remote file inclusion vulnerabilities in SpiffyJr phpRaid 2.9.5 through 3.0.b3 allow remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter in (1) auth.php and (2) auth_phpbb when the phpBB portal is enabled, and via a URL in the smf_root_path parameter in (3) auth.php and (4) auth_SMF when the SMF portal is enabled.

Vulnerable Systems

Application

  • Spiffyjr Phpraid 2.9.5

  • Spiffyjr Phpraid 3.0.b1

  • Spiffyjr Phpraid 3.0.b2

  • Spiffyjr Phpraid 3.0.b3


References

VUPEN - ADV-2006-1726

BID - 17875

BUGTRAQ - 20060508 [Kurdish Security # 5] phpRaid Remote File Include [SMF]

BUGTRAQ - 20060508 [Kurdish Security # 4] phpRaid Remote File Include Vulnerability (PHPBB)

XF - phpraid-rootpath-file-include(26346)

OSVDB - 25358

SREASON - 865

SECUNIA - 20027


Last Updated: 27 May 2016 10:42:24