Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2285

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-2285
Last Modified 07 Mar 2011 09:35:52
Published 09 May 2006 10:14:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2285

Summary

PHP remote file inclusion vulnerability in authldap.php in Dokeos 1.6.4 allows remote attackers to execute arbitrary PHP code via a URL in the includePath parameter.

Vulnerable Systems

Application

  • Dokeos Open Source Learning And Knowledge Management Tool 1.4

  • Dokeos Open Source Learning And Knowledge Management Tool 1.5

  • Dokeos Open Source Learning And Knowledge Management Tool 1.5.3

  • Dokeos Open Source Learning And Knowledge Management Tool 1.5.4

  • Dokeos Open Source Learning And Knowledge Management Tool 1.5.5

  • Dokeos Open Source Learning And Knowledge Management Tool 1.6 Rc2

  • Dokeos Open Source Learning And Knowledge Management Tool 1.6.4


References

SECUNIA - 19980

VUPEN - ADV-2006-1680

BID - 17873

BUGTRAQ - 20060508 Dokeos Learning Management System 1.6.4 Remote File Include

XF - dokeos-authldap-file-include(26274)

BID - 17915

OSVDB - 25437

SECTRACK - 1016089

SREASON - 856


Last Updated: 27 May 2016 10:42:24