Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2289

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2006-2289
Last Modified 10 Sep 2008 04:17:14
Published 09 May 2006 10:14:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-2289

Summary

Buffer overflow in avahi-core in Avahi before 0.6.10 allows local users to execute arbitrary code via unknown vectors.

Vulnerable Systems

Application

  • Avahi 0.6.7

  • Avahi 0.6.8

  • Avahi 0.6.9


References

BID - 17884

SECUNIA - 20022

CONFIRM - http://0pointer.de/cgi-bin/viewcvs.cgi/*checkout*/trunk/docs/NEWS?root=avahi

XF - avahi-core-bo(26331)

SUSE - SUSE-SR:2006:011

SECUNIA - 20215


Last Updated: 27 May 2016 10:42:24