Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2291

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2291
Last Modified 07 Mar 2011 09:35:53
Published 09 May 2006 10:14:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2291

Summary

Cross-site scripting (XSS) vulnerability in calendar_new.asp in IA-Calendar allows remote attackers to inject arbitrary web script or HTML via the TypeName1 parameter. NOTE: the provenance of this information is unknown; the details are obtained from third party information.

Vulnerable Systems

Application

  • Inhouse Associates Ia-calendar


References

VUPEN - ADV-2006-1731

SECUNIA - 20037

XF - iacalendar-calendarnew-xss(26361)

BID - 17925

OSVDB - 25354


Last Updated: 27 May 2016 10:42:24