Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2301

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2301
Last Modified 07 Mar 2011 12:00:00
Published 11 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2301

Summary

SQL injection vulnerability in admin_default.asp in OzzyWork Galeri allows remote attackers to execute arbitrary SQL commands via the (1) Login or (2) password fields.

Vulnerable Systems

Application

  • Ozzywork Galeri 2.0


References

XF - ozzyworkgaleri-admindefault-sql-injection(26364)

VUPEN - ADV-2006-1768

BID - 17923

BUGTRAQ - 20060509 # MHG Security Team --- OzzyWork Gallery SQL Injection

OSVDB - 25426

SECTRACK - 1016053

SREASON - 866

SECUNIA - 20049


Last Updated: 27 May 2016 10:42:24