Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2305

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2305
Last Modified 07 Mar 2011 09:35:55
Published 11 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2305

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Jadu CMS allow remote attackers to inject arbitrary web script or HTML via the (1) forename, (2) surname, (3) reg_email, (4) email_conf, (5) company, (6) city, (7) postcode, or (8) telephone parameters to site/scripts/register.php. NOTE: the provenance of this information is unknown; the details are obtained from third party information.

Vulnerable Systems

Application

  • Jadu Limited Jadu Cms


References

VUPEN - ADV-2006-1760

SECUNIA - 20053

XF - jadu-register-xss(26349)

BID - 17929

OSVDB - 25430


Last Updated: 27 May 2016 10:42:24