Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2307

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2307
Last Modified 07 Mar 2011 09:35:55
Published 11 May 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2307

Summary

Cross-site scripting (XSS) vulnerability in Website Baker CMS before 2.6.4 allows remote attackers to inject arbitrary web script or HTML via a user display name.

Vulnerable Systems

Application

  • Website Baker 2.5.2

  • Website Baker 2.6

  • Website Baker 2.6.1


References

XF - website-baker-displayname-xss(26326)

BID - 17868

SECUNIA - 20081

VUPEN - ADV-2006-1840

BUGTRAQ - 20060522 Re: WebsiteBaker CMS lack of sanitizing

BUGTRAQ - 20060506 WebsiteBaker CMS lack of sanitizing

SREASON - 889


Last Updated: 27 May 2016 10:42:25