Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2323

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-2323
Last Modified 05 Sep 2008 05:04:14
Published 11 May 2006 08:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2323

Summary

Multiple PHP remote file inclusion vulnerabilities in SmartISoft phpListPro 2.01 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the returnpath parameter in (1) editsite.php, (2) addsite.php, and (3) in.php. NOTE: The config.php vector is already covered by CVE-2006-1749.

Vulnerable Systems

Application

  • Smartisoft Phplistpro 2.0

  • Smartisoft Phplistpro 2.01


References

BUGTRAQ - 20060508 PhpListPro 2.01 Remote File Include Vulnerability

BUGTRAQ - 20060508 [MajorSecurity] phpListPro <= 2.01 - Multiple Remote File Include Vulnerability

XF - phplistpro-multiple-file-include(26359)

OSVDB - 25906

OSVDB - 25905

OSVDB - 25904

SECTRACK - 1016060

SREASON - 882

SREASON - 688

SREASON - 156


Last Updated: 27 May 2016 10:42:25