Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2327

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2327
Last Modified 11 Oct 2011 12:00:00
Published 11 May 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2327

Summary

Multiple integer overflows in the DPRPC library (DPRPCNLM.NLM) NDPS/iPrint module in Novell Distributed Print Services in Novell NetWare 6.5 SP3, SP4, and SP5 allow remote attackers to execute arbitrary code via an XDR encoded array with a field that specifies a large number of elements, which triggers the overflows in the ndps_xdr_array function.

Vulnerable Systems

Operating System

  • Novell Netware 6.5


References

BID - 17922

BUGTRAQ - 20060515 Novell NDPS Remote Vulnerability (Server & Client)

MISC - http://www.hustlelabs.com/novell_ndps_advisory.pdf

CONFIRM - http://support.novell.com/cgi-bin/search/searchtid.cgi?/2973700.htm

SECTRACK - 1016068

XF - novell-ndps-overflow(26314)

VUPEN - ADV-2006-1740

OSVDB - 25433


Last Updated: 27 May 2016 10:42:26