Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2328

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2328
Last Modified 05 Sep 2008 05:04:15
Published 11 May 2006 08:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2328

Summary

SQL injection vulnerability in lib/adodb/server.php in AngelineCMS 0.6.5 and earlier might allow remote attackers to execute arbitrary SQL commands via the query string.

Vulnerable Systems

Application

  • Angelinecms 0.6.5


References

MISC - http://www.subjectzero.net/research/ang_CMS.htm

BUGTRAQ - 20060507 AngelineCMS Multiple Vulnerabilities

XF - angelinecms-server-sql-injection(26382)

SREASON - 883


Last Updated: 27 May 2016 10:42:26