Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2339

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2339
Last Modified 07 Mar 2011 09:36:01
Published 11 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2339

Summary

SQL injection vulnerability in index.php in evoTopsites 2.x and evoTopsites Pro 2.x allows remote attackers to execute arbitrary SQL commands via the (1) cat_id and (2) id parameters.

Vulnerable Systems

Application

  • Evo-dev Evotopsites 2.0

  • Evo-dev Evotopsites Pro 2.0


References

VUPEN - ADV-2006-1689

BID - 17893

MISC - http://www.hamid.ir/security/evotopsites.txt

SECTRACK - 1016062

SECUNIA - 19989

XF - evotopsites-index-sql-injection(26328)

OSVDB - 25440


Last Updated: 27 May 2016 10:42:26