Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2340

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2340
Last Modified 07 Mar 2011 09:36:01
Published 11 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2340

Summary

Cross-site scripting (XSS) vulnerability in PassMasterFlex and PassMasterFlexPlus (PassMasterFlex+) 1.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) username, (2) password, or (3) User-Agent HTTP header in the Hack Log.

Vulnerable Systems

Application

  • Lethal Penguin Passmasterflex 1.2

  • Lethal Penguin Passmasterflexplus 1.2


References

XF - pmf-useragent-header-xss(26298)

VUPEN - ADV-2006-1696

OSVDB - 25302

SECUNIA - 20020

BUGTRAQ - 20060506 PassMasterFlex (and PassMasterFlex+) XSS injection

BID - 17866

SREASON - 879


Last Updated: 27 May 2016 10:42:26