Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2351

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2351
Last Modified 13 Sep 2011 12:00:00
Published 15 May 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2351

Summary

Multiple cross-site scripting (XSS) vulnerabilities in IPswitch WhatsUp Professional 2006 and WhatsUp Professional 2006 Premium allow remote attackers to inject arbitrary web script or HTML via the (1) sDeviceView or (2) nDeviceID parameter to (a) NmConsole/Navigation.asp or (3) sHostname parameter to (b) NmConsole/ToolResults.asp.

Vulnerable Systems

Application

  • Ipswitch Whatsup Professional 2006

  • Ipswitch Whatsup Professional 2006 Premium


References

XF - whatsup-navigation-toolresults-xss(26500)

VUPEN - ADV-2006-1787

BID - 17964

BUGTRAQ - 20060511 Ipswitch WhatsUp Professional multiple flaws

OSVDB - 25470

OSVDB - 25469

SREASON - 897

SECUNIA - 20075


Last Updated: 27 May 2016 10:42:26