Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2356

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2356
Last Modified 03 Jan 2013 12:00:00
Published 15 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2356

Summary

NmConsole/utility/RenderMap.asp in Ipswitch WhatsUp Professional 2006 and WhatsUp Professional 2006 Premium allows remote attackers to obtain sensitive information about network nodes via a modified nDeviceGroupID parameter.

Vulnerable Systems

Application

  • Ipswitch Whatsup 2006


References

VUPEN - ADV-2006-1787

BUGTRAQ - 20060511 Ipswitch WhatsUp Professional multiple flaws

SECUNIA - 20075

XF - whatsup-rendermap-information-disclosure(26505)

OSVDB - 25475

SREASON - 897


Last Updated: 27 May 2016 11:01:32